back to TOP


admin |  RSS
UnityにGooglePlayGamesPlugin-0.9.36をインストールしてビルドした際に

manifest has < uses-sdk android:minSdkVersion='9'> but library uses minSdkVersion='14'

というエラーが出ました。

Unityのビルド設定ウィンドウのPlayer Settingsボタンを押し、
Other Settingsにてminimum API LevelをAndroid4.0'Ice Cream Sandwich'(API level14)に変更したら解決しました。

Androidのマニフェストに記載されているSDKの最低バージョン(AndroidManifest.xmlのminSdkVersion)を書き換えてもOKらしいのですが、こちらの修正の方が簡単だったのでお伝えします。

……検索しても出てくるのは英語のページばかりなんですよね。

Template by :FRAZ